机器视觉论坛VISIONBBS_视觉之家VISIONHOME微信公众号:石鑫华视觉网

 找回密码
 注册会员
查看: 214|回复: 0

[NI驱动软件] NI-ATCA Driver 19.5 Win32/64Eng NI高级电信计算架构驱动程序19.5

[复制链接]
  • TA的每日心情
    难过
    昨天 09:56
  • 签到天数: 2251 天

    连续签到: 1 天

    [LV.Master]2000FPS

    发表于 2021-1-5 23:36:32 | 显示全部楼层 |阅读模式

    注册登陆后可查看附件和大图,以及购买相关内容

    您需要 登录 才可以下载或查看,没有帐号?注册会员

    x
    Windows系统下(Linux和MAC系统下请自行了解清楚)NI的各种软件模块工具包驱动程序,使用NI许可证管理器来激活的,绝大部分的都可以使用NI Lincense Acvivator来激活,以下链接可下载:
    NI序列号Serial Number生成激活工具NI License Activator,LabVIEW/VBAI/VDM/VAS等软件模块工具包破解工具不限版本
    http://visionbbs.com/thread-490-1-1.html

    视觉论坛的各种资源,除了视觉相关的模块有使用外,大部分的都不会使用,所以仅提供资源不能提供技术支持。资源的下载地址一般会同时提供NI官方地址和百度网盘的下载地址。某些工具包NI的地址失效或没有NI的下载地址,那视觉论坛也没有办法,只能尝试使用百度网盘地址下载;如果百度网盘的下载地址失效过期,可联系论坛客服更新。现在NI的下载服务器对我国IP地址不是很友好,有些时候速度很慢或大的资源下载很容易出错,这样会造成安装过程各种类型报错而无法安装。建议在下载完成后,对下载资源做校验和验证(NI一般会提供MD5或SHA256等),与官方或视觉论坛提供的校验和对比,一致就可以安装,如果不一致,则需要重新下载。视觉论坛早期下载的资源,那时候NI没有这么多限制,基本上都是正常下载的资源;后期下载的资源,都与NI的正确校验和对比过,保证是正确的资源才上传到百度网盘,所以百度网盘的资源基本上是正确的。校验和工具下载地址:
    文件Hash计算器FHash,文件校验和验证下载文件正确性验证,MD5值计算、SHA1值计算、SHA256值计算、CRC32值计算
    http://visionbbs.com/thread-26524-1-1.html

    NI-ATCA Driver 19.5 Win32/64Eng NI高级电信计算架构驱动程序19.5

    NI-ATCA
    NI-ATCA为用户使用ATCA FPGA模块提供支持。
    NI-ATCA是NI的一个仪器驱动程序,可帮助您使用高级电信计算架构(ATCA)硬件创建LabVIEW FPGA应用程序。它包含LabVIEW VI、示例和产品文档。

    Win32/64Eng
    19.5
    文件名: NI-ATCA\ni-atca_19.5.0_offline.iso
    文件大小: 4191299584 字节 (3.90 GB)
    修改日期: 2019-08-28 13:03
    MD5: 2be487ba66fd99f794ddbf8f2881ca50(官方一致)
    SHA1: a499f1e65d05557ff01e8d1b4b8f3a303692df63
    SHA256: 82fa460c4ab257b4d923964814bbbf33d22cbb6d59d8ceb05d81df17c50d9052
    CRC32: 058a9c03

    百度网盘和NI官方下载地址:
    ATCA19.5.txt (618 Bytes, 下载次数: 0, 售价: 5 快钱)

    NI-ATCA FPGA Modules 19.5 Readme
    August 2019

    This file contains important information about NI-ATCA FPGA Modules, including installation instructions, new features, and known issues.

    New Features
    Supported Hardware
    System Requirements
    Supported Operating Systems
    Application Software Support
    Accessing the API
    Finding Examples
    Accessing the Documentation
    Installation Instructions
    Product Security and Critical Updates
    Uninstalling/Modifying NI-ATCA FPGA Modules
    Known Issues
    Bug Fixes
    Automating the Installation of NI Products
    Using NI Software with Microsoft Windows 10
    Using NI Software with Microsoft Windows 8.1
    Legal Information

    New Features
    NI-ATCA FPGA Modules 19.5 adds support for the ATCA Default Bitstream Downloader Utility.
    NI-ATCA FPGA Modules 19.0 adds support for LabVIEW 2019.

    NI-ATCA FPGA Modules 18.0 includes the following new features:

    • Support for LabVIEW 2018
    • Stand-alone ATCA deployment
    • Support for Vivado Project Export
    • Support for ChipScope debugging using JTAG
    • Usability enhancements and new examples
    NI-ATCA FPGA Modules 16.0 includes the following new features:

    • Support for LabVIEW 2016
    • Support for the following devices:
      • ATCA-3671 FPGA Module for ATCA
      • RTM-3661 PCI Express Rear Transition Module for ATCA
      • AIO-3681 Digitizer Module for FMC
      • AIO-3682 Signal Generator Module for FMC
      • AIO-3691 High-Speed Serial Adapter Module

    Supported Hardware
    • ATCA-3671
    • RTM-3661
    • AIO-3681
    • AIO-3682
    • AIO-3691
    System Requirements
    NI-ATCA FPGA Modules has the following requirements:

    • Processor—1 GHz or faster 32-bit (x86) or 64-bit (x64) processor
    • RAM—1 GB RAM (32-bit) or 2 GB RAM (64-bit)
    • A screen resolution of 1,024 x 768
    • Windows 10/8.1/7, with all available critical updates and service packs
    Refer to the LabVIEW Readme for additional system requirements and supported operating systems for LabVIEW 2016, 2018, and 2019.

    Supported Operating Systems
    NI-ATCA FPGA Modules 19.5 supports Windows 10/8.11/7 SP12 (32-bit and 64-bit).

    Note  Support for Windows 32-bit operating systems may require disabling physical address extension (PAE). To learn how this might affect your system and what actions you might need to take, visit ni.com/info and enter the Info Code PAESupport.

    Note  NI-ATCA FPGA Modules versions 16.0 to current do not support Windows Server non-R2 editions.

    NI recommends that you have the most recent service pack for your operating system instalLED.

    1 NI software installs VC2015 Runtime and .NET 4.6.1. Windows 8.1 and Windows Server 2012 R2 require Microsoft updates to support these items. Refer to Microsoft KB2919442 and KB2919355 for more information about how to install these updates.

    2 NI software is signed with a SHA-256 certificate. Windows 7 SP1, Windows Embedded Standard 7 SP1, and Windows Server 2008 R2 SP1 require Microsoft updates to support SHA-256. Refer to Microsoft KB3033929 for more information about how to install this security update.

    Application Software Support
    The following table lists the NI application software versions, including service packs, supported by NI-ATCA FPGA Modules.

    NI Application Software
    Versions Supported by NI-ATCA FPGA Modules
    LabVIEW2016, 2018, 2019
    LabVIEW FPGA Module™/CVI™2016, 2018, 2019
    Note  You should install an ADE, such as LabVIEW, before installing NI-ATCA FPGA Modules. To add support for ADEs installed after installing NI-ATCA FPGA Modules, modify your NI-ATCA FPGA Modules installation or launch the NI-ATCA FPGA Modules installer again.

    Accessing the API
    NI-ATCA FPGA Modules palette VIs are available in LabVIEW from the Functions»Instrument I/O»Instr Drivers»ATCA palette.

    Finding Examples
    In LabVIEW, you can use the NI Example Finder to search or browse examples. NI-ATCA FPGA Modules examples are classified by keyword, so you can search for a particular device or measurement function. In LabVIEW, select Help»Find Examples to launch the NI Example Finder. The NI Example Finder offers two ways to access all installed LabVIEW example VIs (including NI-ATCA FPGA Modules and Modulation Toolkit examples) and their descriptions:

    • Click the Browse tab to locate modulation examples by task at Hardware Input and Output»ATCA or by directory structure at instr»ATCA.
    • Click the Search tab to search all installed examples by keyword. For example, search for ATCA to locate all NI-ATCA FPGA Modules examples.
    You can also access all the installed NI-ATCA FPGA Modules examples for LabVIEW at Start»All Programs»National Instruments»NI-ATCA FPGA Modules»NI ATCA Examples.

    Accessing the Documentation
    Documentation for NI-ATCA FPGA Modules is located at Start»All Programs»National Instruments»NI-ATCA FPGA Modules»NI ATCA Documentation. The documentation set is composed of the following documents.

    Document
    Format
    Description
    NI-ATCA FPGA Modules HelpHTML/Windows HelpContains primary help content for NI-ATCA FPGA Modules products. The help is an HTML version of a traditional user manual that includes the following information:
    • An introduction to NI-ATCA FPGA Modules
    • Hardware device information
    • How to get started with application development
    • A complete reference for all NI-ATCA FPGA Modules programming functions and VIs
    ATCA-3671 Getting Started GuidePrinted and PDFContains software and hardware installation, MAX configuration, signal connection, and troubleshooting information for your device.
    Specifications for your devicePDFLists technical specifications for your device.
    NI-ATCA FPGA Modules 19.5 ReadmeHTML (this document)Contains information about supported hardware and operating systems, new features, fixed issues, and legal notices.
    For the most recent revisions of documentation and for newly released documentation, visit ni.com/manuals.

    Note  To view PDFs, you need to have Adobe Acrobat Reader installed. You can install the viewer from www.adobe.com/reader.

    Installation InstructionsInstalling NI-ATCA FPGA Modules for LabVIEW
    NI automates LabVIEW installation using NI Package Manager. Visit ni.com/info and enter the Info Code NIPMDownload to download NI Package Manager. Refer to the NI Package Manager Manual for more information about installing, removing, and upgrading NI software using NI Package Manager.

    To request additional LabVIEW Platform media, refer to the NI website.

    Installed Software
    • <NIDocDir> is an alias for the following National Instruments file folder location: Users\Public\Public Documents\National Instruments
    • <NIDir32> is an alias for the following National Instruments file folder location:
      • (32-bit) Program Files\National Instruments\
      • (64-bit) Program Files (x86)\National Instruments\

    Product Security and Critical Updates
    Visit ni.com/security to view and subscribe to receive security notifications about National Instruments products. Visit ni.com/critical-updates for information about critical updates from National Instruments.

    Uninstalling/Modifying NI-ATCA FPGA Modules
    For Windows 7, complete the following steps:

    • Launch the Control Panel by selecting Start&#187;Control Panel.
    • Double-click Programs and Features.
    • Select National Instruments Software.
    • Click the Uninstall/Change button.
    • Select NI-ATCA FPGA Modules 19.5 from the dialog box that appears.
    • Click Remove to uninstall the product; click Modify to change the components that are installed.
    For Windows 10/8.1, complete the following steps:

    • Right-click on the Start button.
    • Select Control Panel.
    • Select Programs&#187;Programs and Features.
    • Select National Instruments Software.
    • Click the Uninstall button.
    • Select NI-ATCA FPGA Modules 19.5 from the dialog box that appears.
    • Click Remove to uninstall the product; click Modify to change the components that are installed.
    As part of the NI-ATCA FPGA Modules 19.5 installation, the following software is installed. To completely remove the NI-ATCA FPGA Modules 19.5 installation from your system, you must also remove all of the following packages:

    • FlexRIO Legacy Runtime
    • FlexRIO with Modular I/O Support for LabVIEW 2019 (32-bit)
    • FlexRIO with Modular I/O Support for LabVIEW 2019 (64-bit)
    • FlexRIO with Modular I/O Support for LabVIEW 2018 (32-bit)
    • FlexRIO with Modular I/O Support for LabVIEW 2018 (64-bit)
    • FlexRIO with Modular I/O Support for LabVIEW 2016 (32-bit)
    • FlexRIO with Modular I/O Support for LabVIEW 2016 (64-bit)
    • NI-ATCA FPGA Modules Runtime
    • NI-ATCA FPGA Modules LabVIEW 2019 Support (32-bit)
    • NI-ATCA FPGA Modules LabVIEW 2019 Support (64-bit)
    • NI-ATCA FPGA Modules LabVIEW 2018 Support (32-bit)
    • NI-ATCA FPGA Modules LabVIEW 2018 Support (64-bit)
    • NI-ATCA FPGA Modules LabVIEW 2016 Support (32-bit)
    • NI-ATCA FPGA Modules LabVIEW 2016 Support (64-bit)
    Caution  Several of the software packages listed above are shared with other NI software packages. If you attempt to remove a piece of software that something else is dependent on, a message launches to warn you about the software dependencies. You can choose to either uninstall all of the software or to leave the shared software installed. If you choose to uninstall the shared software, some of your other NI software may no longer function correctly.

    Note  Do not attempt to uninstall by manually deleting files.

    Known Issues
    You can access the software and documentation known issues list online. Refer to the NI-ATCA FPGA Modules 19.5 Known Issues at ni.com/info and enter the Info Code atca195 for an up-to-date list of known issues in NI-ATCA FPGA Modules 19.5.

    Bug Fixes
    The following item is a change in NI-USRP 19.1 from NI-USRP 19.0.

    ID
    Fixed Issue
    202020Fixed an issue that caused a former version of the bitfile to be loaded onto the FPGAs of the ATCA-3671 by default.
    202025Fixed an issue that caused the ATCA-3671 to power down after several hours of operation.
    There are no changes in NI-USRP 19.0 from NI-USRP 18.5.

    There are no changes in NI-USRP 18.0 from NI-USRP 16.0.

    Automating the Installation of NI Products
    You can automate the installation of most NI products using command-line arguments to suppress some or all of the installer user interface and dialog boxes. However, starting with the August 2012 releases (products using NI Installers version 3.1 or later), you may need to perform additional steps before or during a silent installation of NI software.

    If the NI product you are installing uses Microsoft .NET 4.0, the .NET installer may run before any NI software installs and may require a reboot before the installation of NI software begins. To avoid a .NET reboot, install .NET 4.0 separately before you install NI software.

    For more information about automating the installation of NI products, refer to the following KnowledgeBase articles:

    • For more information about silent installations of individual NI products, refer to KB 4CJDP38M, Automating the Installation of a Single Installer.
    • For more information about silent installations of NI products in a suite, such as NI Developer Suite, refer to KB 4GGGDQH0, How Do I Automate the Installation of a Suited Installer?.
    • To determine what version of NI Installers your product contains, refer to KB 4CJDR18M, How Can I Determine the Type and Version of My NI Installer?.
    Using NI Software with Microsoft Windows 10
    Microsoft Windows 10 is the latest version of the Windows operating system and features significant changes compared to previous versions. Windows 10 introduces several new capabilities and also combines features from both Windows 7 and Windows 8. For more information about NI support for Windows 10, visit ni.com/windows10.

    Using NI Software with Microsoft Windows 8.1
    When you install National Instruments software on Microsoft Windows 8.1, you will notice a few additional tiles in the Apps view, including shortcuts to NI application software products such as LabVIEW, Measurement & Automation Explorer (NI MAX), and NI Launcher. For more information about NI support for Windows 8.1, visit ni.com/windows8.


    Legal Information
    Copyright

    &#169; 2017-2019 National Instruments. All rights reserved.

    Under the copyright laws, this publication may not be reproduced or transmitted in any form, electronic or mechanical, including photocopying, recording, storing in an information retrieval system, or translating, in whole or in part, without the prior written consent of National Instruments Corporation.

    National Instruments respects the intellectual property of others, and we ask our users to do the same. NI software is protected by copyright and other intellectual property laws. Where NI software may be used to reproduce software or other materials belonging to others, you may use NI software only to reproduce materials that you may reproduce in accordance with the terms of any applicable license or other legal restriction.

    End-User License Agreements and Third-Party Legal Notices

    You can find end-user license agreements (EULAs) and third-party legal notices in the following locations after installation:

    • Notices are located in the <National Instruments>\_Legal Information and <National Instruments> directories.
    • EULAs are located in the <National Instruments>\Shared\MDF\Legal\license directory.
    • Review <National Instruments>\_Legal Information.txt for information on including legal information in installers built with NI products.
    U.S. Government Restricted Rights

    If you are an agency, department, or other entity of the United States Government ("Government"), the use, duplication, reproduction, release, modification, disclosure or transfer of the technical data included in this manual is governed by the Restricted Rights provisions under Federal Acquisition Regulation 52.227-14 for civilian agencies and Defense Federal Acquisition Regulation Supplement Section 252.227-7014 and 252.227-7015 for military agencies.

    IVI Foundation Copyright Notice

    Content from the IVI specifications reproduced with permission from the IVI Foundation.

    The IVI Foundation and its member companies make no warranty of any kind with regard to this material, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. The IVI Foundation and its member companies shall not be liable for errors contained herein or for incidental or consequential damages in connection with the furnishing, performance, or use of this material.

    Trademarks

    Refer to the NI Trademarks and Logo Guidelines at ni.com/trademarks for information on National Instruments trademarks. Other product and company names mentioned herein are trademarks or trade names of their respective companies.

    Patents

    For patents covering the National Instruments products/technology, refer to the appropriate location: Help&#187;Patents in your software, the patents.txt file on your media, or the National Instruments Patent Notice at ni.com/patents.

    376642D-01
    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 注册会员

    本版积分规则

    LabVIEW图像处理教程
    机器视觉商城淘宝店铺
    视觉论坛充值赞助方法

    QQ|机器视觉论坛VISIONBBS.COM|视觉之家VISIONHOME.CN|东莞市华动智能科技有限公司 ( 粤ICP备17078359号-2 )|网站地图

    GMT+8, 2021-7-27 01:23

    Powered by shixinhua.com X3.4

    © 2009-2021 VISIONBBS.COM 浏览量:

    快速回复 返回顶部 返回列表